This application requires iOS 13.0 or later | how to bypass this application requires iOS 13.0 or later & download last compatible …